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Introduction

If you’re reading this, it’s likely you will be attending or have recently attended a ‘Smart Work’ presentation, workshop, or webinar.  
Smart Work is all about enhancing personal productivity through the right daily habits combined with the smarter use of technology, 
in particular MS Outlook.

Using the Guide

This document describes all recommended ‘Smart Work’ set-up changes. 

Depending on the ‘Smart Work’ program you attended, you may have completed some or all of the set-up changes already, 
perhaps as part of prework, and/or during the training itself.  During presentation-style events, you may not have completed any of 
them, so please use this guide in whatever way assists you best.

MS Outlook Version

This guide is based on the Classic desktop version of MS Outlook.  It is not suitable or applicable to people who use the ‘new’ MS365 
version, the Mac version, or the version of Outlook downloadable on smart phones and iPads.

Printing These Set-Up Changes

While it’s important to minimise the use of paper, please print this guide if it makes for easier reference as you complete the 
changes.

Copyright & Use of Intellectual Property

This guide is only for the personal and private use of people who have attended the ‘Smart Work’ training with Adapt Productivity.  
If you use it for anything else, you and your company are breaching copyright and intellectual property laws.  



Using the Classic Ribbon

Getting Started

Some of the changes you are about to make involve working with the Outlook ribbon toolbar.  The ribbon sits along the top of 
Outlook and is where all the relevant commands are listed.  The ribbon can be viewed in two different ways – Classic or 
Simplified. We recommend using the Classic Ribbon to implement the Smart Work strategies.

Classic Ribbon (when in the inbox in this example) – More of the commands are visible:

Simplified Ribbon (when in the inbox in this example) – Less of the commands are visible:

You will find it easier to complete the set-up changes, and apply the ‘Smart Work’ strategies,  if you are using the classic 
ribbon.  If you can see that your ribbon looks more like the 1st image, you don’t have to do anything.  If it looks more like the 2nd 
image, right-click on the Home tab, and choose Use Classic Ribbon: 
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The Daily Action Plan view is the centrepiece of the ‘Smart Work’ 
program and is designed to be your go-to place for making decisions 
about how to spend your time and what activities to focus your 
energies through the day.

Pages 5-9 are all about creating this view.

Step One

Build your Daily Action Plan View

1



One of the most important parts of the ‘Smart Work’ training is setting up and using your ‘Daily Action Plan’ view in Outlook.  It 
combines your meetings/appointments AND your tasks in the one place and looks like the image below.  The features that are 
in place once you have done the set-up changes are listed around the sides. 

Add tasks instantly by typing 
and entering them here

Overdue tasks will turn red 
and roll forward with you

High priority tasks will  
show up in a bold colour

All your tasks, both for 
today and into the future, 
are listed in your to-do 
bar

Double-click 
anywhere in the 
empty space to open 
a new task form

Expand the headings to see 
more tasks.  Collapse to see less

Arrange your tasks in the to-do bar according to 
the date you plan to start working on them

The paperclip icon tells you 
there is an email or other 

document attached to the task

Mark tasks complete 
by clicking on the flag

Build Your Daily Action Plan View
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All meetings and appointments 
are in the calendar



1.    Go to your Calendar.  On the Home tab, set your view to the Day view.

2. In your Calendar, go to the View tab, press the To-Do Bar button and tick 
Tasks.  This will open your To-Do Bar to the right of your calendar.

3. Resize the To-Do Bar so that it is about twice as wide as the default, which is 
often quite narrow.  Do this by dragging the line that separates the to-do bar 
from the calendar to the left.  Please note, if you lose the words: Arrange by: 
Flag… at the top, you have made the to-do bar too wide and need to make it 
narrower.

Turning on the To-Do Bar

DRAG 

Build Your Daily Action Plan View
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1. Check that you are in your 
Calendar.  Check that the To-Do 
Bar is open on the right-hand side 
of your calendar.

2. Click on Arrange By, at the top of 
your To-Do Bar, and choose 
View Settings.  

Formatting the To-Do Bar

4.      Select Attachment in the left-hand     
          column and press Add. 
          The attachment field displays a     
          paperclip symbol if a task has an  
          email in it.

5. Select Icon in the left-hand column 
and press Add.  The icon field 
displays task symbols for all the 
tasks in your To-Do Bar.

5. Press OK once only to return to the 
Advanced View Settings pane.  

Continue from where you are using the instructions 
on the next page…

3.      Press the Columns button.

Build Your Daily Action Plan View
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These instructions continue from the previous 
page, so you should have the Advanced View 
Settings pane on your screen as per the image 
below.

1. Click on the Conditional Formatting 
button.

Setting Up a High Priority Rule in the To-Do Bar (Page 1 of 2)

2. Press the Add button.

3. In the Name field, type the words 
High Priority over the top of 
untitled.

4. Press the Font button.

5. Set the colour and font style as 
shown in the screen shot below: 

Continue from where you are using the instructions 
on the next page…

The set-up changes below and on the next page describe how to create a rule so that any tasks you make a high priority 
will show up in a bold colour.

6. Press OK once only.

Build Your Daily Action Plan View
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Setting Up a High Priority Rule in the To-Do Bar (Page 2 of 2)

These instructions continue from the previous 
page, so you should have the Conditional 
Formatting pane on your screen as per the image 
below.

7. Click on the Condition button.

8. When the Filter screen opens, 
click on the Advanced tab.

9. Click on the Field button.

10. Scroll onto Frequently-used 
Fields.

11. Choose Priority from the next 
menu that appears.

12. Change the Value field from Low 
to High.

13. Click on the Add to List button.

14. Press OK three times to return to 
your main screen.

Your to-do bar is now set up.

3x

Build Your Daily Action Plan View
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This second view of your tasks, called the Daily Task List, is extremely 
useful when planning and organising your time. You can quickly open and 
close this list, which lives below your calendar.  It is particularly useful 
when you want to see how your workload is allocated across the week.

Turn on your Daily Task List View

2Step Two
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Instructions

Turn on the Daily Task List

Your To-Do Bar to the right of your calendar is the best place to work with tasks on a day-by-day basis.  However, the Daily 
Task List under your calendar is also helpful, especially when you need to view your tasks across the week, and in conjunction with 
your corresponding meeting commitments.  In addition, the daily task list is where you can see your completed tasks.  Required 
set-up changes are below.  

1. In your Outlook calendar, go 
to the View tab.  Make sure 
you are in the day view, or one 
of the week views.

2. Press the Daily Task List 
button and choose Normal 
from the drop-down menu.

3. Close and open the daily task 
list anytime by clicking on the 
down arrow in the top right-
hand corner of the daily task 
list.
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Email Quick Steps are the fastest and easiest way to convert an email 
into a task or into an appointment. By creating the Quick Step buttons on 
the following pages, you will soon have your email actions under control!

Create Email Action Quick Steps

3Step Three
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Instructions

1.  In Outlook, go to your Inbox.  You should be on the Home tab.

2. Locate the Quick Steps pane around the middle of the Home tab and 
click on the small arrow in the bottom right corner of the pane.

3. Press the Delete button in the Manage Quick Steps pane until all of 
the existing Quick Steps disappear. 

4. Press OK and return to your Inbox. The Quick Steps pane should now 
only have one button – Create New.

Clear the Quick Steps Toolbar
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Continue where you are using the instructions on the next page…

To make the Quick Steps Toolbar clean and easy to use, we suggest starting by deleting the existing ‘example’ Quick Steps that 
Microsoft have set up for you. You can then create a more useful bespoke email actions toolbar. 



Instructions

1.  In Outlook, go to your Inbox.  You should be on the Home tab.

2. Locate the Quick Steps pane around the middle of the Home tab and 
choose Create New, as highlighted in the image below.  If you can’t 
see it, click on the drop-down arrow also highlighted in the image 
below and you should find it there:

3. In the Edit Quick Step pane, name the quick step Create Appt.

4. Click on Choose an Action and select Create an appointment with 
attachment from the drop-down list.  It is towards the bottom.

5. Check that your quick step looks the same as the image on the right 
and then press Add Action.  

Build ‘Create Appointment’ Quick Step
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Continue where you are using the instructions on the next page…

Using Quick Steps, you can turn an email into a calendar entry with the touch of a button.  And not only will it copy an entire email 
into a calendar entry, it will also file the original email if desired. Instructions for setting up a ‘Create Appointment’ quick step are 
listed below. 



Instructions, continued

6. Click on Choose an Action and select Move to Folder from the drop-
down list.  It’s the first one in the list under Filing.

7. Click on Choose Folder.  

8. Now you need to make a choice:

• If you plan to use only one general filing folder, like Archive, point to 
that folder, OR

• If you use more than one filing folder and would like to be asked to 
make a filing choice each time, choose Always Ask for Folder.

9. Check that your Create Appt quick step looks the same as the 
screenshot on this page.

10. Press Save. Your Create Appt quick step is now ready to use.

Build ‘Create Appointment’ Quick Step
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Build ‘Create Task’ Quick Step
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Instructions

1.  In Outlook, go to your Inbox.  You should be on the Home tab.

2. Locate the Quick Steps pane around the middle of the Home tab and 
choose Create New, as highlighted in the image below. If you can’t 
see it, click on the drop down arrow also highlighted in the image 
below and you should find it there:

3. In the Edit Quick Step pane, Name the quick step Create Task.

4. Click on Choose an Action and select Create a task with attachment 
from the drop-down list.

5. Check that your quick step looks the same as the image on the right 
and then press Add Action.

On the previous pages were the instructions for creating a Quick Step to turn an email into an appointment.  On the next two pages 
are the instructions for creating a quick step to turn an email into a task. And not only will it copy the email into a task, it will also 
file the original email.

Continue where you are using the instructions on the next page…



Build ‘Create Task’ Quick Step
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Instructions, continued

6. Click on Choose an Action and select Move to Folder from the drop-
down list.  It’s the first one in the list under Filing.

7. Click on Choose Folder.  

8. Now you need to make a choice:

• If you plan to use only one general filing folder, like Archive, point to 
that folder, OR

• If you use more than one filing folder and would like to be asked to 
make a filing choice each time, choose Always Ask for Folder.

9. Check that your Create Task quick step looks the same as the 
screenshot on this page.

10. Press Save.  Your Create Task quick step is now ready to use.



This final set of recommended changes will adjust how you navigate 
around Outlook and will dictate how Outlook behaves when you open 
the program or receive an email. Each of these changes subtly shifts 
your mindset and your behaviour. 

Outlook System Changes

4Step Four
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During your Smart Work training we recommend turning off your email alerts and checking your emails at times of 
your choosing instead.  See instructions below for making this change.

Turn Off Email Alerts

Instructions

1. In Outlook, click on the File tab, 
in the top left-hand corner of 
your Outlook screen.

2. Choose Options from the drop-
down menu.

3. When Outlook Options opens, go 
to the Mail tab.

4. Look for the heading Message 
Arrival and UNTICK the four tick 
boxes under When new 
messages arrive.

5. Press OK to save your changes.
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During your Smart Work training we recommend making the calendar your home screen, so that you step directly into 
your plan for the day, rather than all those unread emails.  See instructions below for making this change.

Make the Calendar your Home Screen

Instructions

1. In Outlook, click on the File tab, in the top 
left-hand corner of your Outlook screen.

2. Choose Options from the drop-down 
menu.

3. When Outlook Options opens, go to the 
Advanced tab.

4. Where it says Start Outlook in this folder, 
press the Browse button.  Find Calendar 
in the folder list and press OK. Press OK 
once more. 
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5. Almost there – final step. Now close Outlook completely and reopen to save all changes permanently in your mailbox.



Your MS Outlook is now set up in the ‘Smart Work’ way.  Next, it’s about applying all the principles and 
processes your learnt about during your training.  For more participant-related resources, check out:

© Adapt Productivity Pty Ltd. This set-up guide is copyrighted, and all rights are reserved by Adapt Productivity. It has been developed solely for the use of participants of Adapt 
Productivity’s training programs and must not be used by anyone else. As such, please do not forward or share this guide with other people as it is a breach of copyright.

No part of this publication may be reproduced, transmitted, transcribed, or translated into any language or computer language, in any form or by any means, electronic, 
mechanical, magnetic, optical, chemical, manual or otherwise, without the prior written permission of Adapt Productivity, Suite 1.03, 42-48 John Street, Leichhardt NSW 2040.

Further Resources & Congratulations!
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Please contact us if you have any questions or feedback by emailing info@adaptproductivity.com.au. If you’d like 
information on other programs or offerings, please visit our business website at adaptproductivity.com.au. 

www.adaptresources.com.au
Password: zerohero

Here, you’ll find:

• Outlook Set-up guide 
• Outlook technical workbook
• Course handouts
• Videos, tutorials and more

mailto:info@adapttraining.com.au
http://www.adaptproductivity.com.au/
http://www.adaptresources.com.au/
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